HayesJupe's Blog

April 10, 2012

HP NC382i DP Virtual Bus Device – This device cannot start. (Code 10)

Filed under: Hardware — hayesjupe @ 4:21 pm

So have run into this intermittently while doing HP server builds over the past month, but havent really paid it the attention it deserves until today…  – utilising the HP PSP 8.7.

I have also found some other people now having this issue too – http://www.thomasmaurer.ch/2011/03/hp-network-interface-does-not-start/

Unfortunately, my builds are via SCCM – and if the network dies half way through a build – the rest of the build does not complete – and its not really feasible to manually intervene for larger amounts of servers.

Since PSP 9.0 has been released, i have moved my server builds on to that – and am hoping that the issue has been resolved…. ill report back my findings tommorow.

*edit* – looks as if the PSP 9.0 has helped on the 2 builds so far…. will run more through-out the day.

On a side note, i downloaded and used the  HP SPP – as an alternative – the ILO firmware was upgraded to 2.07 and now the fans are very noisey… as per most things with HP – 2 steps forward, 2 steps back….. so noisey that it needs resolving otherwise its not an appropriate site server anymore.

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: